Web server is returning an unknown error
Incident Report for SimpleLocalize
Resolved
Apparently we hit some a bug in Redis 7.0.11. Downgrade to 7.0.10 helped.

https://discuss.circleci.com/t/redis-fatal-cant-initialize-background-jobs/48376/8
Posted Jun 20, 2023 - 13:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2023 - 12:49 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2023 - 12:42 CEST
This incident affected: Web application and API.