DeepL service outage
Incident Report for SimpleLocalize
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 10:38 CEST
Identified
DeepL confirmed the outage on their status page:
https://www.deeplstatus.com/
Posted Apr 18, 2024 - 10:02 CEST
Investigating
DeepL is now returning errors for some auto-translate requests
Posted Apr 18, 2024 - 09:52 CEST
This incident affected: Auto-Translation providers (DeepL) and Auto-Translation.