Slow dashboard
Incident Report for SimpleLocalize
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 18:04 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2023 - 18:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2023 - 15:05 CET
Identified
In some cases, you might experience slowdowns on the dashboard or while loading projects. The fix will be applied as soon as possible to improve the overall performance and responsiveness of the platform.
Posted Dec 06, 2023 - 11:57 CET
This incident affected: Web application.