DeepL API returns “Temporary Error”
Incident Report for SimpleLocalize
Resolved
DeepL API seems to be responding correctly now.
Posted Jul 20, 2023 - 16:57 CEST
Investigating
We noticed some failed responses from DeepL API with HTTP Code 503 and message “Temporary Error”.
Posted Jul 20, 2023 - 16:56 CEST
This incident affected: Auto-Translation providers (DeepL).